How to install the LTTR/INK Glyphs plugin

Stroke styles

Troubleshoot INK for Adobe Illustrator

Interpolate strokes

Start drawing in Adobe Illustrator

User interface overview Adobe Illustrator

Activate licence

User interface overview Glyphs

Create styles

Start drawing

Combine strokes and outlines

Convert to outlines

Convert to outlines in Adobe Illustrator

Install with Anastasiy’s Extension Manager

Report bugs

Recover from a crash

Known Issues

Running the plugin on Mac with the M1 chip

Getting an installation error on Mac - “Extension license is damaged (Error 6xx)”

The plugin doesn’t work on Windows — Grey panels

Manual installation on Windows

Getting an installation error on Mac - “Extension license is damaged (Error 6xx)”

Getting an installation error on Mac - “Extension license is damaged (Error 6xx)”

1. Do you have the Adobe Creative Cloud application installed? If not, please install it and try again.

2. If that does not work, try running the plugin from the command line (Terminal) both with administrative privileges and without them. Open the "Terminal" application and use the commands:

  • ''open -a /Applications/ExtensionManager.app''
  • ''sudo open -a /Applications/ExtensionManager.app'' (this command will ask you to insert your admin password)
  • (There are some errors caused by a situation when the application is missing or when the extension manager is executed with in admin ("sudo") mode).

3. Try using the Unified Plugin Installer by running this Terminal command:

''/Library/Application Support/Adobe/Adobe Desktop Common/RemoteComponents/UPI/UnifiedPluginInstallerAgent/UnifiedPluginInstallerAgent.app/Contents/MacOS/UnifiedPluginInstallerAgent --install <LTTR/INK PLUGIN PATH>''

4. Try having a look at the contents of these directories if the plugin has been installed at least partially:

''/Library/Application Support/Adobe/CEP/extensions/''

See if this folder contains the folders com.lttrink.controls and com.lttrink.strokestyles

''/Applications/Adobe Illustrator 2022/Plug-ins.localized/''

See if this folder contains the ''LTTR.INK.AdobeIllustrator.aip'' file

Having a different error? Find out solution here

Contact us.